BG Development


  Reply to this topicStart new topicStart Poll

> SASS
aronmas
Публикувано на: 12-01-2019, 21:13
Quote Post



Име:
Група: Потребител
Ранг: Новопостъпил

Мнения: 1
Регистриран на: 12.01.19



Здравейте,
Уча в момента sass(scss). Трябва ли да инсталирам задължително ruby. Използавам vs code editor със live sass compiler extension. Достатъчен ли е софтуера за да се компилира sass в css. Благодаря предварително.
PMEmail Poster
Top
antubis
Публикувано на: 14-01-2019, 10:49
Quote Post



Име: Маруш Денчев
Група: Потребител
Ранг: Почетен член

Мнения: 1807
Регистриран на: 21.06.05



Щом редактора ти го компилира като начало ще ти върши работа. Но в дългосрочен план трябва да имаш инсталиран grunt/gulp или подобен таск, а те вече искат руби.


--------------------
fuck their lack of originality and personality
fuck this travesty
fuck this new norm
fuck conformity
--------------------------------
Denchev.me
CakePHP Bulgaria
PMEmail PosterUsers Website
Top
relax4o
Публикувано на: 14-01-2019, 20:09
Quote Post



Име:
Група: Потребител
Ранг: Почетен член

Мнения: 2389
Регистриран на: 04.04.07



QUOTE (antubis @ 14-01-2019, 10:49)
grunt/gulp или подобен таск, а те вече искат руби.

Нито един от двата иска Ruby. Двете са базирани на NodeJS. За предпочитане е вече webpack или нещо базирано на webpack.

Страшно удобен е Encore, който по принцип идва със Symfony, но с малко преработка може да се използва отделно и си идва с плъгини за less, sass, css loader-и + допълнителни екстри.


--------------------
Бисери :D

QUOTE (oveRLuckEd)
Ползваш някоя нова версия на PHP, която е вече ооп ориентирана и заради това ти я изкарва тази грешка.


QUOTE (nbacool2)
Щом няма input полета, значи няма откъде да се направи SQL инжекция Very Happy
PM
Top
1 потребители преглеждат тази тема в момента (1 гости, 0 анонимни потребители)
Потребители, преглеждащи темата в момента:

Topic Options Reply to this topicStart new topicStart Poll

 


Copyright © 2003-2019 | BG Development | All Rights Reserved
RSS 2.0