BG Development


  Reply to this topicStart new topicStart Poll

> рутер TP-Link DIR-615 v2.2 и виваком
taboo
Публикувано на: 25-08-2011, 14:01
Quote Post



Име:
Група: Потребител
Ранг: Новопостъпил

Мнения: 4
Регистриран на: 25.08.11



Здравейте всички!!!

Опитвам се да настоя рутер TP-Link DIR-615 v2.2 след рутер на Виваком

Oт мрежи имам бегло понятие Понеже съм абонат на Виваком и незнайно защо не мога да приемам интернет с друг рутер освен с тяхната пръчка трябва да вържа рутера ТПЛинк след Вивакомския. Вивакомския е бял, пирели мисля че беше, не се сещам точно модела в момента.
Четох че има няколко варианта:
1.Да ползвам ТПЛинк, като аксес пойнт.
2.Като рутер.

Аз започнах с аксес пойнт:
1. Вързах се към вивакомския с кабел и му спрях wi-fi-то.
2. Вързах се към ТПЛинк с кабел и му смених IP-то от 192.168.0.1 на 192.168.0.2, като вивакомския е 192.168.0.1.
3. Според инструкциите в наръчника на ТПЛинк изключих DHCP и UPnP.
4. Направих настройки на wi-fi-то.
5. Вързах с UTP кабел вивакомския рутер и ТПЛинк, като в ТПЛинк-а не включвам кабела във WAN-a, а в LAN1.

Появява се wi-fi мрежа, обаче нямам достъп до интернет! Нямам достъп до интернет и през кабела. С кабела виждам двата рутера и мога да ги конфигурирам но дотам. Някъде четох, че може би ми трябва оплетена двойка, а не прав кабел?

За да го ползвам като рутер пред вивакомския рутер четох следното (довечера ще го изпробвам):

1.Виваком 192.168.0.1
2.ТПЛинк 192.168.1.1, DHCP и UPnP са включени. Настройва се wi-fi и с две молитви може би ще тръгне

Моля някой специалист да ме упъти, по-подробно ако е възможно. Благодаря предварително!


Допълнение:
Снощи смених IP-то на виваком на 192.168.1.1, на ТПЛИНКа 192.168.2.1. UTP кабел от LAN1 на виваком до WAN на ТПЛИНК. Спрях DHCP сървъра на вивакомския, вероятно защото съм голям разбирач Интернета тръгна Поиграх на сорса 1 час да се уверя, че няма проблеми и наистина нямаше проблеми ... дотук Пуснах един торент и се оказа, че свалям със 100-200к, вероятно трябва да конфигурирам порт за клиента? Отделно тока спря за 10сек и нета спря окончателно Съмнява ме че е от това че изключих DHCP на виваком.
PMEmail Poster
Top
wqw
Публикувано на: 25-08-2011, 15:35
Quote Post


Group Icon
Име: Владимир Висулчев
Група: VIP
Ранг: Почетен член

Мнения: 4346
Регистриран на: 10.06.04



С този double NAT и с UPnP няма да можеш да оправиш port forward-а за торент клиента. А на ръка да го пипнеш ще ти трябва достъп до "белия" рутер на виваком.

Принципно имаш два варианта. Ти си направил втория.

Първия е Wi-Fi на TPLink-а да е bridged към LAN-а. Тогава дори не ти трябва IP на TPLink-а щото го ползваш само като AP. DHCP/UPnP-то на "белия" рутер ще обслужва машините през wireless-а.

cheers,
</wqw>


--------------------
PMEmail PosterUsers Website
Top
taboo
Публикувано на: 26-08-2011, 08:26
Quote Post



Име:
Група: Потребител
Ранг: Новопостъпил

Мнения: 4
Регистриран на: 25.08.11



wqw благодаря ти за отговора. Вчера четох доста по темата и в момента съм на вариант 2. Работи перфектно. Торентите тръгнаха с максимална скорост. Отделно имах проблем с връзката м/у рутера и адаптера оказа се, че имало значение в какава позиция ще са двете антени на рутера. Снощи си поиграх с тях и в момента връзката е със скорост 160-180Mbit, което според мен ще е повече от достатъчно да стриймвам блу рей към телевизора icon_smile.gif А преди това не вдигах повече от 54Mbit, дори падаше на 18 много често.

Тъй като мрежите ми станаха много интересни ще опитам да направя и вариант 1.
PMEmail Poster
Top
wqw
Публикувано на: 26-08-2011, 12:25
Quote Post


Group Icon
Име: Владимир Висулчев
Група: VIP
Ранг: Почетен член

Мнения: 4346
Регистриран на: 10.06.04



DIR-615 мисля се поддържа от dd-wrt и OpenWRT, ако наистина искаш да влезеш в дълбоките води.

cheers,
</wqw>


--------------------
PMEmail PosterUsers Website
Top
taboo
Публикувано на: 04-09-2011, 22:03
Quote Post



Име:
Група: Потребител
Ранг: Новопостъпил

Мнения: 4
Регистриран на: 25.08.11



Днес установих нов проблем. Връзката на донгъла показва Good и скорост 270Mbit . Пускам Аватар 3д през компютъра и връзката пада под 54Mbit понякога дори до 18. Интересното е че 25 минути филмът го гледах без проблеми. И изведнъж проблемите започнаха. Сега ми сече дори на обикновенни HD-та. Вързах рутера директно към компютъра, за да видя дали проблемът не е в донгъла и като че ли имаше леко подобрени но пак сечеше. Компютърът ми е достатъчно мощен за да възпроизвежда блурей.

icon_rolleyes.gif
PMEmail Poster
Top
ici
Публикувано на: 04-09-2011, 23:20
Quote Post


Group Icon
Име: Ивайло Илчев ики
Група: VIP
Ранг: Почетен член

Мнения: 13060
Регистриран на: 06.06.04



Смени канала, моят рутер ми вади околните и с каква мощност идват при него. Може да има и обратен случай - сигнала е твърде силен, но съвременните карти се оправят в тази ситуация, все пак може да се отдалечиш за проба. И третият вариант - в повечето случаи донгълчетата са големи дървеса и не работят стабилно.

Прикачена картинка (Кликнете на картинката, за да я увеличите!)
Прикачена картинка


--------------------
Does Iron Man have, like, metal pubes?
PMEmail PosterUsers Website
Top
taboo
Публикувано на: 05-09-2011, 09:30
Quote Post



Име:
Група: Потребител
Ранг: Новопостъпил

Мнения: 4
Регистриран на: 25.08.11



Изредих всички канали, няма особенна промяна. Ходих до мола от където купих комплекта, там ми обясниха че трябвало да превключа само на 802.11n и да тествам с други филмови формати. Ако не раотело щели да го пратят някъде да го тестват и евентуално да го подменят.
PMEmail Poster
Top
0 потребители преглеждат тази тема в момента (0 гости, 0 анонимни потребители)
Потребители, преглеждащи темата в момента:

Topic Options Reply to this topicStart new topicStart Poll

 


Copyright © 2003-2014 | BG Development | All Rights Reserved
RSS 2.0